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1 SIR-FP OVERVIEW 

What is SIR-FP (Scattered-Intensity Ratio with FP)? The SIR-FP method uses information from the 

Rayleigh and Compton scatter peaks to provide additional information about elements in a sample 

(typically elements with low atomic numbers) that cannot be analyzed using the FP method, because their 

x-ray lines are not detectable. The SIR-FP method can estimate the low atomic number fraction in sample 

analysis. Knowledge of these low Z elements is important as it permits one to better correct and account 

for FP matrix effects, thereby improving the accuracy of the elements that are detectable. 

 

The SIR-FP option allows the user to select a series of TFR files that have been created from deliberately 

low-Z (atomic number) standards. Calibration of these standard files calculates a least-squares fit of the 

C/R (Compton-to-Rayleigh) ratios as a function of the mean Z of the material. Using this calibration one 

can then go on to do an FP calibration using single or multiple standards. 

 

The complete SIR-FP method calibration requires both the SIR calibration as well as an FP calibration. 

The FP calibration can either be single or multi-standard (MLSQ). SIR cannot be used with standardless 

FP. 

 

Note: The SIR-FP method should not be used in conjunction with the Peak-to-Compton method otherwise 

these two methods would be in direct conflict.  

 

 

 

 

2 SIR-FP APPLICATION 

The following procedure along with associated spectra (*.mca) and application (*.tfr) files guides an XRS-

FP software user through the SIR-FP calibration and subsequent analysis.  This includes: 

 

1. SIR calibration using low-Z standards 

2. Integrating the SIR calibration with a single standard FP calibration 

3. Integrating the SIR calibration with a MLSQ FP calibration 
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4. Analysis of an unknown using the complete SIR-FP method 

 

The same SIR-FP method is also available for the multilayer FP software, XRS-MTFFP. 

Please note that spectra collected for the SIR and the FP calibrations must be obtained under the same 

conditions. The same is true for the analysis of unknowns using the SIR-FP calibrations.  

 

This tutorial was created using the analysis of rocks as an example. Secondary standards with varying 

atomic number (from low Z, such as carbon, to medium Z, such as Ti) will form the basis of the SIR 

calibration. This calibration will construct a least-squares fit of C/R ratios vs. Z for all the standards. It is 

recommended that at least 6 standards are used for this method. Following the SIR calibration, an FP 

calibration will be described for all measured elements. Combining the SIR and FP calibrations will then 

allow analysis of “unknown” samples.   

 

*It is recommended that you keep two full copies of the “SIR-FP Tutorial” folder on your computer. One 

will serve as the “working” folder and the other will be the “backup” folder, as some files will be overwritten 

during the tutorial. 

 

 

 

 

3 PROCEDURE 
 

1. Launch XRS-FP – Click anywhere on the splash screen to remove it from the display. 

 

2. From the Auto-Mode FP Analysis window, click Expert Mode (Fig. 1 below).  This will show the 

contents of the “Master.tfr” file (see section 4.1 of the “XRS-FP Software Guide” for additional 

information on loading the software). 
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Figure 1. Auto-Mode FP Analysis Panel. Select  the “Expert Mode” button. 

 
 
 
 

  SIR Calibration:  

 
3. From the XRS-FP Expert Panel:  Select File -> Open -> “C:\CrossRoads Scientific\SIR-FP 

Tutorial\SIR Files\Initial.tfr” (or equivalent file location). See Figure 2 below.  

 
Figure 2. File Open Menu. Open the “Initial.tfr” file under the “SIR Files” folder. This file acts as a template 
for this application. 

 

This TFR file acts as a template for this application. Although the Component Table, Elements 

Table and Thickness information have no data at this point, the Measurement & Processing 

information (spectrometer configuration) is already pre-defined and loaded for this application. 

Note: if there is data in the “Measurement & Processing Conditions” Table in the Compton and 
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Rayleigh columns under the “Processing” radio button, un-check and then re-check the “C/R 

Ratio” box. This will clear the Compton and Rayleigh data in this table and create a “clean sheet” 

to begin the application (see Fig. 3). 

 

Note that since the Compton and Rayleigh regions of interest (ROIs) are zero, the Gaussian 

deconvolution for the spectrum processing will automatically assign the regions for the first 

sample analyzed. For more information on setting and using ROIs see the section “Process 

Spectrum – Compton Peak” in the “XRS-FP Software Guide.” 

 

 
Figure 3. XRS- FP Expert Panel. The “Initial.tfr” file acts as a template for this application. Note that this file inputs the 
proper Measurement & Processing information for this application (i.e. spectrometer configuration information). 

 
 

 

4. From the XRS-FP Expert Panel:  Select Setup -> Processing and make sure all parameters are 

identical to those shown below in Figure 4. Select “OK” to exit the dialog and save the 

parameters. 
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Figure 4. Setup Processing Parameters Dialog. Check that all parameters are as shown here. 

 
 

 

5. Now from the XRS-FP Expert Panel:  Select File -> Open -> “…SIR-FP Tutorial\SIR 

Files\Al2O3Binder10.mca” (this is the MCA spectrum file for our 1st low-Z standard). See Figure 

5 below. Note that the spectra for this tutorial are already adjusted and in calibration.   
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Figure 5. File Open Menu. Open the first low-Z standard *.mca file (e.g. Al2O3Binder10.mca) under the 
“SIR Files” folder. 

 

 

6. Enter the component information in the “Specimen Component Table” (see Fig. 6). For this first 

low-Z standard (“Al2O3Binder10”) enter the following components:  “H74C37ON” then click 

“enter” (which will fill the individual elements in the “Element Table”), then “Al2O3” and “enter”. 

Set the “Concentration” to 10 and 90 wt.% respectively. 

 

Note that the Layer “Type” is set to “Bulk” in the “Thickness Information” table (which is 

mandatory for use with an SIR-FP calibration) and it is “Normalized” to a “Total” of 100% (see Fig. 

6 below). 
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Figure 6. XRS- FP Expert Panel. Note the component information of the low-Z standard is entered in the “Specimen 
Component Table” and the thickness is set to “Bulk” and “Normalized” to 100% in the “Thickness Information” table.  
 
 
Also note that the “C/R Ratio” checkbox is selected under the “Processing” conditions set in 
the “Measurement & Processing Conditions” Table (see Fig. 7). This must be selected for use 
with the SIR-FP calibration. 
 

 

Figure 7. Measurement & Processing Conditions Table. Note that the “C/R Ratio” box is selected under the 
“Processing” conditions. 
 

 

Note: All processing conditions must be the SAME for all MCA files used in the SIR-FP 

calibration. 

 

 

7. From the XRS-FP Expert Panel:  Select Process -> Spectrum -> All.  Notice that there is now 

data for the Compton (c/s), Compton ROI (keV), Rayleigh (c/s) and Rayleigh ROI (keV) columns 

in the “Processing Conditions” table (see Fig. 8). Note that the Compton (c/s) and Rayleigh (c/s) 

values may vary due to the background removal during processing. 
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Figure 8. Measurement & Processing Conditions Table. Data is shown under the Compton and Rayleigh columns 
after spectrum processing. 

 
 

8. Now save the TFR file by selecting File -> Save As from the XRS-FP Expert Panel. This can be 

saved as “Al2O3Binder10.tfr” or as an alternate filename of choice. 

 

9. REPEAT steps 5 - 8 above for ALL the low-Z standards within the SIR folder. Remember to 

enter the components that correspond to the loaded MCA file for each standard. Also, check that 

the layer information is normalized to 100% and the C/R Ratio in the Processing Conditions table 

is checked. Do not clear the C/R information between standards, because we want to use the 

same Compton and Rayleigh ROIs. After processing the spectrum, remember to save the TFR 

file before moving on to the next standard! The following figures (Fig. 9-14) show screen shots of 

the XRS-FP Expert Panel for each of the remaining 6 SIR low-Z standards (data shown is after 

completion of step 8 above for each standard): 

 

 
Figure 9. XRS- FP Expert Panel. Data after processing B2O3Binder05.mca. 
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Figure 10. XRS- FP Expert Panel. Data after processing CaCO3.mca. Note that in order for XRS-FP to process the 
carbon and oxygen elements in this low-Z standard, the compound MUST be entered as “CaC O3” in the “Component 
Table”, i.e. with a space between the C and the O. Also be sure to enter “O” for oxygen, as the number “0” will not be 
recognized as the element oxygen! 
 

 

 
Figure 11. XRS- FP Expert Panel. Data after processing K2SO4.mca. 
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Figure 12. XRS- FP Expert Panel. Data after processing NaCl.mca. 
 

 

 
Figure 13. XRS- FP Expert Panel. Data after processing Teflon.mca. 
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Figure 14. XRS- FP Expert Panel. Data after processing TiO2.mca. 

 

 

 
10. Now go to the XRS-FP Expert Panel:  Select Calibrate -> SIR-FP.  This will display the “SIRFP 

Files for Calibration of C/R Ratios vs. Mean-Z” dialog. Double click in the “TFR Filename” cell to 

select the TFR filenames to be used for calibration (i.e. the *tfr files created above for all the low-

Z standards). See Figure 15 below. To add additional TFR files (standards) simply use the down-

arrow key to add a row. After each TFR file is loaded the Mean Z and C/R Ratio for that standard 

is displayed in appropriate columns (Fig 15).  Note: a previously created SIR calibration file can 

also be loaded instead of loading each TFR file in turn. 
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Figure 15. SIRFP Files for Calibration of C/R Ratios vs. Mean-Z Dialog. TFR files created from the low-Z standards are 
entered. The associated Mean Z and C/R Ratio are displayed for each file. 

 

 

11. Once all the TFR files have been loaded (see above), click on the “Calibrate” button to do the 

least-squares fit of the two variables (C/R Ratio  vs. Mean Z). Note: each of the variables is 

actually converted to a log function so that the scope can cover a wider range in detail.  It was 

found that log-log plots produced better linear fits that the straight linear fitting.  

 

At this point there should be a plot that looks like the following (see Fig. 16). 

 

Figure 16. Least Squares Fit of C/R Ratios vs. Mean-Z of 
Sample. The resulting calibration curve is displayed 
Ln(C/R) vs. Ln(Mean-Z).   

 

 



XRS-FP SIR-FP Tutorial  Page 16 of 37 

CrossRoads Scientific   25-Feb-16 

12. Click on the “Exit” button in the least-squares plot above (Fig. 16) and then click on the “Save” 

button (Fig. 17 below) to save the full SIR-FP calibration as an *.sir file (i.e. “Tutorial.sir”). Then 

click on the “Exit” button. 

 

 
Figure 17. Saving the SIR-FP Calibration file. The SIR-FP calibration is saved as an *.sir file using the “Save” button. 

 

Note: For practical applications, if the tube or any parameter is changed, then the entire 

calibration must be done again using the actual standards and live acquisition. 

 

 

  Single Standard FP Calibration:  

 
13. Having completed the calibration of the low-Z standards and obtained an SIR calibration file 

(*.sir), we will now make a single standard FP calibration as the next step. Select  File -> Open -> 

“C:\CrossRoads Scientific\SIR-FP Tutorial\FP Files\RockStd1.tfr” (or equivalent file location). 

 

14. Now open the corresponding spectrum file from the XRS-FP Expert Panel: Select File -> Open -> 

“…SIR-FP Tutorial\FP Files\RockStd1.mca” 
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15. Select:  Process -> Spectrum -> All from the XRS-FP Expert Panel. 

 

16. Then from the XRS-FP Expert Panel:  Select Setup -> Quant. This will bring up the “Setup FP 

Calibration Method” dialog shown below in Figure 18. Select the radio buttons for “Fundamental 

Parameters” with “One Standard”. Then click OK. 

 

 
Figure 18. Setup FP Calibration Dialog. For the single standard FP calibration select the radio buttons for 
“Fundamental Parameters” with “One Standard.” Then select “OK” to exit. 

 
 

17. Now select:  Calibrate -> FP from the XRS-FP Expert Panel. This generates TCC’s which are 

populated under the “Calibration TCC Coefficients” column in the “Element Table” (see Fig. 19 

below). 
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Figure 19. XRS- FP Expert Panel. Calibration coefficients (TCCs) are generated after selecting “Calibrate -> FP.” 

 

 

18. Save the TFR file by selecting File -> Save As from the XRS-FP Expert Panel. This can be re-

saved as “RockStd1.tfr” or as an alternate filename of choice. 

 

19. Having obtained the TFR file above, select Setup -> Quant. This will bring up the “Setup FP 

Calibration Method” dialog shown below in Figure 20. Now we want to combine the single 

standard FP calibration with the previously obtained SIR calibration. To do this, select the radio 

buttons for “FP with Scatter Ratios” with “One Standard.” In the “SIR-FP File Name” text box 

double click to add the SIR file saved from the SIR calibration in step 12 above (e.g. Tutorial.sir). 

Then click “OK”.  
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Figure 20. Setup FP Calibration Dialog. To combine the single standard FP calibration with the previously obtained SIR 
calibration, select the radio buttons for “FP with Scatter Ratios” with “One Standard.” Then select “OK” to exit. 

 

 

20. This will bring up the dialog shown in Figure 21. Select “Yes” to “Reset All Elements to the 

SIRFP method?” 

 

 
Figure 21. Leaving Quant XRF Method Setup Dialog. Select “Yes” to “Reset All Elements to the SIRFP method. 

 

 

21. Now save the full FP and SIR calibration TFR file by selecting File -> Save As from the XRS-FP 

Expert Panel. This can be re-saved as “FP_Cal_File_SIRFP.tfr” or as an alternate filename of 

choice.  This TFR file contains a link to the SIR file created previously (i.e., Tutorial.sir). 

 

22. At this point we are ready to define a sample for analysis. From the XRS-FP Expert Panel set-up 

the “Component Table” for an “unknown”. Clear the 3 “fixed” element lines at top (i.e. C, H2O and 

Na2O). Add 2 lines at the bottom of the “Component Table”. These are “fictional elements” at this 

point. The Component name is left blank (see Fig. 22 below). Set the “Type” for these two lines 

as “SIR-FP” (all other “Components” are set to “Calc”). Check that the “Thickness Information” 



XRS-FP SIR-FP Tutorial  Page 20 of 37 

CrossRoads Scientific   25-Feb-16 

Table is “Normalized” (check box selected) to 100%. Note that oxygen is determined by 

stoichiometry.  

 

 
Figure 22. XRS- FP Expert Panel. Add two blank rows at the bottom of the “component Table” to be used for the SIR-
FP elements in the analysis of the “unknown” sample. 

 

 

23. From the XRS-FP Expert Panel open an “unknown” spectrum. For the purpose of this tutorial 

select File -> Open -> “…SIR-FP Tutorial\FP Files\UnknownRock.mca.” 

 

24. Now select:  Process -> Spectrum -> All from the XRS-FP Expert Panel. 

 

25. Then select:  Process -> Analyze.  

 

26. Now save the TFR file by selecting File -> Save As from the XRS-FP Expert Panel. This can be 

saved as “C:\CrossRoads Scientific\SIR-FP Tutorial\FP Files\UnknownRock_FP-

SIR_AutoZ.tfr” or as an alternate filename of choice. See figure 23 below to compare the data 
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obtained from the analysis of the “unknown” sample. 

 

Figure 23. Data from Unknown Sample (FP/SIR/AutoZ) . Data obtained from analysis of the unknown sample, 
“UnknownRock.mca,” using the single standard FP calibration, the SIR calibration and “Auto Z,” where the software 
estimates the two low-Z matrix elements. 
 

 

27. Here is an example using the same single standard FP calibration as described above; however, 

rather than allowing the software to estimate the 2 low-Z elements they are entered by the user 

(i.e. fixed). This method is designed to be used if you know something about the unknown 

sample. For the tutorial we will use H and N as our “preferred elements” in “Component Table”. 

Enter these elements into the last two rows of the “Component Table.” Set the concentration 

(“Conc.”) to zero and select “Type -> SIR-FP” (Fig. 24). Also check that the thickness information 

is still normalized to a total of 100% (Fig. 24). 
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Figure 24. XRS- FP Expert Panel. Enter H and N as the two “fixed” elements in the “component Table.” 

 
 

28. Now select Process -> Analyze (again). This time to get the concentration for the two “fixed” 

elements, H and N. 

 

29. Save the TFR file by selecting File -> Save As from the XRS-FP Expert Panel. This can be 

saved as “C:\CrossRoads Scientific\SIR-FP Tutorial\FP Files\UnknownRock_FP-

SIR_FixedZ.tfr” or as an alternate filename of choice. See figure 25 below to compare the data 

obtained from the analysis of the “unknown” sample. 
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Figure 25. Data from Unknown Sample (FP/SIR/FixedZ) . Data obtained from analysis of the unknown sample, 
“UnknownRock.mca,” using the single standard FP calibration, the SIR calibration and “Fixed Z,” where the user 
enters the two preferred (“fixed”) low-Z matrix elements. 
 

 

 

  MLSQ Calibration:  

 

30. Having completed the analysis of an “unknown” sample using a single standard FP calibration 

combined with the SIR calibration, we will now go on to use the MLSQ method to obtain an FP 

calibration from all non-low-Z elements. First, from the XRS-FP Expert Panel:  Select File -> 
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Open -> “C:\CrossRoads Scientific\SIR-FP Tutorial\MLSQ Files\RockStd1.tfr” (or equivalent 

file location). See Figure 26 below.  

 
Figure 26. File Open Menu. Open the first MLSQ TFR file, e.g. “RockStd1.tfr”. 
 

 

31. Now from the XRS-FP Expert Panel:  Select File -> Open -> “…SIR-FP Tutorial\MLSQ 

Files\RockStd1.mca” (this is the MCA spectrum file for our 1st MLSQ standard). A spectrum 

similar to that below in Figure 27 will be displayed. Note that the spectra for this tutorial are 

already adjusted and in calibration 
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Figure 27. MLSQ Standard Spectrum. Spectrum for the first MLSQ standard, “RockStd1.mca”. 

 
 

32. Select:  Process -> Spectrum -> All from the XRS-FP Expert Panel. 

 

33. Then from the XRS-FP Expert Panel:  Select Setup -> Quant. This will bring up the “Setup FP 

Calibration Method” dialog shown below in Figure 28. Select the radial buttons for “Fundamental 

Parameters” with “One Standard”. Then click OK. Note it is important to select single standard as 

the “FP Calibration Mode” as each standard used for the MLSQ calibration will first be processed 

as a single standard and only later will these files be merged. 
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Figure 28. Setup FP Calibration Method. Select “Fundamental Parameters” for the “Quant Analysis Method” and 
“One Standard” for the “FP Calibration Mode”. 

 
 

34. Now select:  Calibrate -> FP from the XRS-FP Expert Panel. This generates TCC’s which are 

populated under the “Calibration TCC Coefficients” column in the “Element Table”. 

 

35. Save the TFR file by selecting File -> Save As from the XRS-FP Expert Panel. This can be re-

saved as “RockStd1.tfr” or as an alternate filename of choice. 

 

36. REPEAT steps 30-35 above for ALL the individual MLSQ standards within the “MLSQ Files” 

folder. Remember to select “Fundamental Parameters” with “One Standard” under the “Setup -> 

Quant” Dialog for each of the four MLSQ standards (i.e. “RockStd1”, “RockStd2”, “RockStd3”, 

“RockStd4”). 

  

37. Having obtained the 4 TFR files above for the 4 MLSQ standards, select Setup -> Quant. This 

will bring up the “Setup FP Calibration Method” dialog shown below in Figure 29. Now select the 

radio buttons for “Fundamental Parameters” with “Multiple Standards”. Click “OK” to exit the 

dialog. 

 

 
Figure 29. Setup FP Calibration Method. Select “Fundamental Parameters” for the “Quant Analysis Method” and 
“Multiple Standards” for the “FP Calibration Mode”. 

 

 
38. If you have just finished an SIR-FP analysis from the previous step above it will prompt the 

following dialog (see Fig. 30 below). Select “Yes”. 
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Figure 30. Leaving Quant XRF Method Setup Dialog. Select “Yes” to “Reset All Elements to the FP method. 
 

 

39. Now Select:  Calibrate -> MLSQ from the XRS-FP Expert Panel. This will bring up the dialog, 

“TFR Files for Multi-Standard XRF Calibration”, shown below in Figure 31.  

 

 
Figure 31. TFR Files for Multi-Standard XRF Calibration. Dialog displayed from the “Calibrate -> MLSQ” menu item. 

 
 
40. Double click in the “TFR Standard Filename” cell to load the TFR filenames to be used for the 

MLSQ calibration (eg. “RockStd1.tfr”). To add additional TFR files (standards) simply use the 

down-arrow key to add a row. Then load “RockStd2.tfr” and subsequently use the same method 

for the other two standards, “RockStd3.tfr” and “RockStd4.tfr”. See Figure 34 below.  
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41. Now click the “Choose Model” button in the “TFR Files for Multi-Standard XRF Calibration” dialog 

(Fig 34). This will bring up another dialog called, “Define Model for MLSQ Fitting” (see Fig. 32 

below). Select the type of model to be used by clicking on the “Ordinate (Y)” drop-down menu 

button (Fig. 32).  Select the “Intensity” model (model #9) in the “Ordinate (Y)” column for this 

method (Fig. 33).  

 
Figure 32. Define Model for MLSQ Fitting Dialog. Under the “Ordinate (Y)” column select the drop-down menu 
button to select the type of model to be used with this method. 

 
 
The fitting “Polynomial” can either be “Linear” (Slope & intercept) or quadratic, which has an 

additional quadratic term. Use “Linear” for this tutorial.  
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Figure 33. Define Model for MLSQ Fitting Dialog. Under the “Ordinate (Y)” column select the drop-down menu 
button to select the “Intensity” model (model #9). Note this is the ideal model for use with this method. 
 

 

Then click the “Exit” button to go back to the main “Calibrate -> MLSQ” dialog. 

 
 
 

42. In the “TFR Files for Multi-Standard XRF Calibration” dialog click on the “Calibrate” button. See 

figure 34 below. Note: The “Calibrate” button is used if each standard has ALREADY been 

calibrated individually, as if each one were a single standard (as done in this tutorial).  

 

Recommended Method for MLSQ Calibration: 

 
A. Calibrate each standard for the MLSQ calibration as if it were a single standard 

(individually). Then load these TFR files into the MLSQ calibration (as done in this tutorial). 
Now select the “Calibrate” button. 

 
B.  Alternatively, the “Calibrate All” button can be used which does the spectrum processing 

and single standard calibration for each standard listed in the “List of TFR Files”. We 
recommend the user follow the method described in (A) above, as it allows for a better 
understanding of the process and is more controllable. 
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Figure 34. TFR Files for Multi-Standard XRF Calibration Dialog.  All four MLSQ standards saved from step 36 above 
(i.e. “RockStd1.tfr”, “RockStd2.tfr”, “RockStd3.tfr” and “RockStd4.tfr”) have been loaded. The “Choose Model” button 
brings up the dialog called “Define Model for MLSQ Fitting”, where the type of model is selected. Ideally this is the 
“Intensity” model (model #9). Select the “Calibrate” button to perform the full MLSQ calibration.  

 

 
43. The “Plot” button displays the least squares plot for each element (see Figs. 35-36). The 

“Pervious” and “Next” buttons display plots for all the elements. Click the “Next” button to scroll 

through all the plots and observe the quality of the fit for each element. Having scrolled through 

all elements the dialog will automatically close, or you can use the “Exit” button. 
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Figure 35. MLSQ Least Squares Plot for Al.  Least squares plot for Al. 

 

 
Figure 36. MLSQ Least Squares Plot for Fe.  Least squares plot for Fe. 
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44. Now click the “Save Calibration” button (see Fig. 37 below) to save the full MLSQ calibration 

file. This will save 2 files for the MLSQ calibration (an *.lsq file and a *.tfr file). For example, the 

two files saved in this tutorial are the default names: “MLSQ_Cal_File.lsq” and 

“MLSQ_Cal_File.tfr.” Save these files in this location:  C:\CrossRoads Scientific\SIR-FP 

Tutorial\MLSQ Files. 

 

 
Figure 37. TFR Files for Multi-Standard XRF Calibration Dialog.  Save the full MLSQ calibration (an *.lsq file and a *.tfr 
file) using the “Save Calibration” button. 

 
 
 

45. We now have a complete MLSQ calibration in addition to our SIR calibration. At this point the two 

methods can be combined and used for analysis of an unknown sample. From the XRS-FP 

Expert Panel open the TFR saved from the MLSQ calibration (step 44 above). For example, 

select File -> Open  ->  “MLSQ_Cal_File.tfr”. 

 

46. Now from the XRS-FP Expert Panel:  Select Setup -> Quant. This will bring up the “Setup FP 

Calibration Method” dialog shown below in Figure 38. Select the radio buttons for “FP with 

Scatter Ratios” with “Multiple Standards”. In the “SIR-FP File Name” text box double click to 
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add the TFR file saved from the SIR calibration in step 12 above (e.g. Tutorial.sir). Then click 

“OK”.  

 

 
Figure 38. Setup FP Calibration Method Dialog. Select “FP with Scatter Ratios” for the “Quant Analysis Method” and 
“Multiple Standards” for the “FP Calibration Mode”. Load the SIR-FP File name saved from the SIR calibration (e.g. 
Tutorial.sir). 

 

 

47. This will bring up the dialog shown in Figure 39. Select “Yes” to “Reset All Elements to SIRFP 

method?” 

 

 
Figure 39. Leaving Quant XRF Method Setup Dialog. Select “Yes” to “Reset All Elements to SIRFP method?” 

 

 

48. At this point we are ready to define a sample for analysis. From the XRS-FP Expert Panel set-up 

the “Component Table” for an “unknown”. Clear the 3 “fixed” element lines at top. Add 2 lines at 

the bottom of the “Component Table”. These are “fictional elements” at this point. The 

Component name is left blank. Set the “Type” for these two lines as “SIR-FP” (all other 
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“Components” are set to “Calc”). Check that the “Thickness Information” Table is “Normalized” 

(check box selected) to 100%. See Figure 40 below. 

 

 
Figure 40. XRS- FP Expert Panel – Define a Sample for Analysis. Delete the first 3 “fixed” elements in the 
“Component Table” and add 2 lines at the bottom of the “Component Table” for analysis of the “unknown”. Leave the 
“Component” field blank and set their “Type” to “SIRFP” (all other “Components” are set to “Calc”). Check that the 
“Thickness Information” Table is “Normalized” to 100%. 

 

 

Note: For analysis using the SIR-FP method two elements must be designated as type “SIR-FP” 

in the “Component Table”. There are two ways to do this: 

 

A. Either specify the 2 elements in the “Component Table”. For example, if the low-Z 

unanalyzed material might be a hydrocarbon then H and F could be defined. 

 

B. Or leave the 2 components blank in the “Component Table” (as described above). If the 

components are left blank the software will find two elements that estimate what the low-Z 

unanalyzed material is. 

 

 

49. Now save the full MLSQ and SIR calibration TFR file by selecting File -> Save As from the XRS-

FP Expert Panel. This can be re-saved as ““C:\CrossRoads Scientific\SIR-FP Tutorial\MLSQ 

Files\MLSQ_Cal_File_SIRFP.tfr” or as an alternate filename of choice 
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50. Now from the XRS-FP Expert Panel open an “unknown” spectrum for analysis. For the purpose of 

this tutorial select File -> Open -> “…SIR-FP Tutorial\MLSQ Files\UnknownRock.mca.” 

 

51. Select:  Process -> Spectrum -> All from the XRS-FP Expert Panel. 

 

52. Finally select:  Process -> Analyze from the XRS-FP Expert Panel. This will perform the full 

analysis of the “unknown” using the combined SIR-FP and MLSQ methods, thus yielding 

elements with concentrations that estimate the 2 “blank elements” for low-Z unanalyzed material, 

as well as concentrations for the other elements analyzed in the unknown sample.  See figure 41 

below to compare the data obtained from the analysis of the “unknown” sample 

 

 

Figure 41. Data from Unknown Sample (MLSQ/SIR/AutoZ) . Data obtained from analysis of the unknown sample, 
“UnknownRock.mca,” using the MLSQ calibration, the SIR calibration and “Auto Z,” where the software estimates the 
two low-Z matrix elements. 
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53. Save the TFR file by selecting File -> Save As from the XRS-FP Expert Panel. This can be 

saved as “C:\CrossRoads Scientific\SIR-FP Tutorial\MLSQ Files\UnknownRock_MLSQ-

SIR_AutoZ.tfr” or as an alternate filename of choice.  

 

54. Here is an example using the same MLSQ calibration as described above; however, rather than 

allowing the software to estimate the 2 low-Z elements they are entered by the user (i.e. fixed). 

This method is designed to be used if you know something about the unknown sample. For the 

tutorial we will use H and O as our “preferred elements” in “Component Table”. Enter these 

elements into the last two rows of the “Component Table.” Set the concentration (“Conc.”) to zero 

and select “Type -> SIR-FP” (Fig. 42). Also check that the thickness information is normalized to 

a total of 100% (Fig. 42). 

 

 
Figure 42. XRS- FP Expert Panel. Enter H and O as the two “fixed” elements in the “component Table.” 

 
 

55. Now select Process -> Analyze (again). This time to get the concentration for the two “fixed” 

elements, H and O. 

 

56. Save the TFR file by selecting File -> Save As from the XRS-FP Expert Panel. This can be 

saved as C:\CrossRoads Scientific\SIR-FP Tutorial\MLSQ Files\UnknownRock_MLSQ-

SIR_FixedZ.tfr” or as an alternate filename of choice. See figure 43 below to compare the data 

obtained from the analysis of the “unknown” sample. 
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Figure 43. Data from Unknown Sample (MLSQ/SIR/FixedZ) . Data obtained from analysis of the unknown sample, 
“UnknownRock.mca,” using the MLSQ calibration, the SIR calibration and “Fixed Z,” where the user enters the two 
preferred (“fixed”) low-Z matrix elements. 
 


